在线检测未来函数

通达信放量拉升主图指标公式

来源:Internet,编辑:股旁网,2017-10-24

A1:=MA(C,13);A2:=MA(C,77);A3:=MA(C,99);
B1:=MA(C,13);B2:=MA(C,77);B3:=MA(C,99);
C1:=MA(C,13);C2:=MA(C,77);C3:=MA(C,99);
D1:=MA(C,13);D2:=MA(C,77);D3:=MA(C,99);
E1:=MA(C,5);E2:=MA(C,10);E3:=MA(C,20);
MA1:IF(PERIOD=2,A1,IF(PERIOD=3,B1,IF(PERIOD=4,C1,IF(PERIOD=5,D1,E1))));
MA2:IF(PERIOD=2,A2,IF(PERIOD=3,B2,IF(PERIOD=4,C2,IF(PERIOD=5,D2,E2))));
MA3:IF(PERIOD=2,A3,IF(PERIOD=3,B3,IF(PERIOD=4,C3,IF(PERIOD=5,D3,E3))));
MA4:MA(C,60), COLOR0088FF;
拉升放量:=VOL>=REF(MA(VOL,5),1)*2 AND C/REF(C,1)>1.03,LINETHICK0,COLORGREEN;
STICKLINE(拉升放量,OPEN,CLOSE,8,0),COLORYELLOW;
高量柱:=VOL>=REF(V,1)*1.91 AND C>REF(C,1)*1.01,COLORYELLOW, LINETHICK0;
K1:=SUMBARS(高量柱,1);
STICKLINE(K1,REF(C,K1-1),REF(C,K1-1),10,0),COLORFF00FF;
STICKLINE(高量柱,OPEN,CLOSE,8,0),COLORYELLOW;
A:=IF(HHV(V,20)=V,H,0);
PL:=BARSLAST(A);
{WWW.GOODGUPIAO.COM}
J:="KDJ.J";
AA:=CROSS(J,0);
SEL1:=FILTER(REF(J,1)>75 AND J<REF(J,1),3);
B:=SEL1;
STICKLINE(A,C,O,8,0),COLORMAGENTA;
STICKLINE(B,OPEN,CLOSE,6,0),COLORBLUE;

通达信放量拉升主图指标公式

 

相关文章