在线检测未来函数

通达信2017抄底逃顶指标公式

来源:Internet,编辑:股旁网,2017-11-01

STICKLINE("MACD.MACD">REF("MACD.MACD",1) AND "MACD.MACD">0,"MACD.MACD",0,0,-1),COLORLIRED;
STICKLINE("MACD.MACD">REF("MACD.MACD",1) AND "MACD.MACD"<0,"MACD.MACD",0,0,-1),COLORLIGRAY;
STICKLINE("MACD.MACD"<REF("MACD.MACD",1) AND "MACD.MACD">0,"MACD.MACD",0,0,-1),COLORLICYAN;
STICKLINE("MACD.MACD"<REF("MACD.MACD",1) AND "MACD.MACD"<0,"MACD.MACD",0,0,-1),COLORLIGREEN;
抄底:ABS((CROSS("MACD.DIF","MACD.DEA") && "MACD.DEA"<=-0.07)*"MACD.DIF")*1.28,COLORLIMAGENTA,LINETHICK2,STICK;
QA:"MACD.DIF",COLORWHITE,LINETHICK2;
QB:"MACD.DEA",COLORCYAN;
上涨:IF(QA>QB,QA,DRAWNULL),COLORRED,LINETHICK2;
下跌:IF(QA<QB,QA,DRAWNULL),COLORLIGREEN,LINETHICK2;
NOTEXTWB:IF(QB<QA,QB,DRAWNULL),COLORMAGENTA,LINETHICK1;
DRAWTEXT(ABS(抄底)>0,抄底*0.97,' 抄底'),COLORYELLOW;
DRAWICON(ABS(抄底)>0,-0.08,11);
DRAWICON(CROSS(QA,QB) AND QA<0.6,QB*0.98,1);
DRAWICON(CROSS(QB,QA) AND QB>0.5,QB*1.02,2);
NOTEXTAAA:0,DOTLINE,COLORGRAY;
KKK:="MACD.MACD">REF("MACD.MACD",1) AND "MACD.MACD"<0 AND REF("MACD.MACD",1)<REF("MACD.MACD",2);
激进份子冲:KKK,COLORMAGENTA,NODRAW;
STICKLINE(KKK,0,"MACD.MACD",0.2,0),COLORMAGENTA;

通达信2017抄底逃顶指标公式

 

相关文章