在线检测未来函数

通达信智慧K线主图指标公式

来源:Internet,编辑:股旁网,2017-11-09

买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,30)*5+C,20);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWICON(BU,L-0.3,1);
DRAWICON(SEL,H+0.3,2);
STICKLINE(买线>=卖线 AND CLOSE>OPEN,LOW,HIGH,0,1),COLORRED;
STICKLINE(买线>=卖线 AND CLOSE<OPEN,LOW,HIGH,0,1),COLORRED;
STICKLINE(买线>=卖线 AND CLOSE>OPEN,CLOSE,OPEN,3,1),COLORRED;
STICKLINE(买线>=卖线 AND CLOSE<OPEN,CLOSE,OPEN,3,0),COLORRED;
STICKLINE(买线<卖线 AND CLOSE<OPEN,LOW,HIGH,0,1),COLORFFFF00;
STICKLINE(买线<卖线 AND CLOSE>OPEN,LOW,HIGH,0,1),COLORFFFF00;
STICKLINE(买线<卖线 AND CLOSE<OPEN,CLOSE,OPEN,3,0),COLORFFFF00;
STICKLINE(买线<卖线 AND CLOSE>OPEN,CLOSE,OPEN,3,1),COLORFFFF00;
HHJSJDA:=(3*CLOSE+OPEN+LOW+HIGH)/6;
HHJSJDB:(19*HHJSJDA+19*REF(HHJSJDA,1)+18*REF(HHJSJDA,2)+17*REF(HHJSJDA,3)+16*REF(HHJSJDA,4)+15*REF
(HHJSJDA,5)+14*REF(HHJSJDA,6)
+13*REF(HHJSJDA,7)+12*REF(HHJSJDA,8)+11*REF(HHJSJDA,9)+10*REF(HHJSJDA,10)+9*REF(HHJSJDA,11)+8*REF
(HHJSJDA,12)
+7*REF(HHJSJDA,13)+6*REF(HHJSJDA,14)+5*REF(HHJSJDA,15)+4*REF(HHJSJDA,16)+3*REF(HHJSJDA,17)+2*REF
(HHJSJDA,20)+
REF(HHJSJDA,19))/210,COLORYELLOW;
HHJSJDC:MA(HHJSJDB,5),COLORRED;

通达信智慧K线主图指标公式

 

相关文章