在线检测未来函数

通达信成交量变色线指标公式

来源:Internet,编辑:股旁网,2017-11-10

X_1:=IF(PERIOD=5,240,IF(PERIOD=4,60,IF(PERIOD=3,30,IF(PERIOD=2,15,IF(PERIOD=1,5,DRAWNULL)))));
X_2:=IF(ISLASTBAR,VOL*X_1/MOD(FROMOPEN,X_1),DRAWNULL);
STICKLINE(ISLASTBAR,X_2,0,(-1),(-1)),COLORDDDDDD;
STICKLINE(CLOSE>REF(CLOSE,1),0,VOL,(-2),1),COLOR3030FF;
STICKLINE(CLOSE<REF(CLOSE,1),0,VOL,(-2),0),COLORFFFF40;
STICKLINE(CLOSE=REF(CLOSE,1),0,VOL,(-2),1),COLORWHITE;
V5:MA(VOL,5),COLORGRAY;
PM:MA(VOL,5),COLORGRAY;
IF(PM<REF(PM,1),PM,DRAWNULL),COLORGRAY,LINETHICK0;
IF(PM>=REF(PM,1),PM,DRAWNULL),COLORRED,LINETHICK2;
IF(PM=REF(PM,1),PM,DRAWNULL),COLORRED,LINETHICK2;
V10:MA(VOL,10),COLORYELLOW;
PM1:MA(VOL,10),COLORYELLOW;
IF(PM1<REF(PM1,1),PM1,DRAWNULL),COLORYELLOW,LINETHICK0;
IF(PM1>=REF(PM1,1),PM1,DRAWNULL),COLORRED,LINETHICK2;
IF(PM1=REF(PM1,1),PM1,DRAWNULL),COLORRED,LINETHICK2;
V60:MA(VOL,60),COLORRED,LINETHICK2;
PM2:MA(VOL,60),COLORRED;
IF(PM2<REF(PM2,1),PM2,DRAWNULL),COLORRED,LINETHICK0;
IF(PM2>=REF(PM,1),PM2,DRAWNULL),COLORGREEN,LINETHICK2;
IF(PM2=REF(PM2,1),PM2,DRAWNULL),COLORGREEN,LINETHICK2;
量是肯定:VOL/V60;

通达信成交量变色线指标公式

 

相关文章