在线检测未来函数

同花顺看准趋势主图指标公式

来源:Internet,编辑:股旁网,2017-11-29

MB1:=EMA(C,5),colorred,LINETHICK2;
MB2:EMA(MB1,2),coloryellow;
MB3:EMA(MB2,2),coloryellow;
MB4:EMA(MB3,2),coloryellow;
MB5:EMA(MB4,2),coloryellow;
MB6:EMA(MB5,2),coloryellow;
MB7:EMA(MB6,2),coloryellow;
MB8:EMA(MB7,2),coloryellow;
MB9:EMA(MB8,2),coloryellow;
MB10:EMA(MB9,2),coloryellow;
MB11:EMA(MB10,2),coloryellow;
MB12:EMA(MB11,2),coloryellow;
MB13:EMA(MB12,2),coloryellow;
MB14:EMA(MB13,2),coloryellow;
A1:IF(MB1<REF(MB1,1),MB2,DRAWNULL),colorblue,LINETHICK1;
A2:IF(MB2<REF(MB2,1),MB2,DRAWNULL),colorblue,LINETHICK1;
A3:IF(MB3<REF(MB3,1),MB3,DRAWNULL),colorblue,LINETHICK1;
A4:IF(MB4<REF(MB4,1),MB4,DRAWNULL),colorblue,LINETHICK1;
A5:IF(MB5<REF(MB5,1),MB5,DRAWNULL),colorblue,LINETHICK1;
A6:IF(MB6<REF(MB6,1),MB6,DRAWNULL),colorblue,LINETHICK1;
A7:IF(MB7<REF(MB7,1),MB7,DRAWNULL),colorblue,LINETHICK1;
A8:IF(MB8<REF(MB8,1),MB8,DRAWNULL),colorblue,LINETHICK1;
A9:IF(MB9<REF(MB9,1),MB9,DRAWNULL),colorblue,LINETHICK1;
A10:IF(MB10<REF(MB10,1),MB10,DRAWNULL),colorblue,LINETHICK1;
A11:IF(MB11<REF(MB11,1),MB11,DRAWNULL),colorblue,LINETHICK1;
A12:IF(MB12<REF(MB12,1),MB12,DRAWNULL),colorblue,LINETHICK1;
A13:IF(MB13<REF(MB13,1),MB13,DRAWNULL),colorblue,LINETHICK1;
A14:IF(MB14<REF(MB14,1),MB14,DRAWNULL),colorblue,LINETHICK1;
VAR2:MB1,colormagenta,LINETHICK2;
VAR3:IF(VAR2<REF(VAR2,1),VAR2,DRAWNULL),colorblue,LINETHICK2;

同花顺看准趋势主图指标公式

 

相关文章