在线检测未来函数

通达信确认成妖选股指标公式

来源:Internet,编辑:股旁网,2017-11-29

A00:=SUM(IF((C> REF(C,1)),VOL,IF((C<REF(C,1)),(0-V),0)),0);
A01:=SUMBARS(V,CAPITAL);
A02:=IF((C>LLV(C,A01)),1,(0-1))*IF((A00 >LLV(A00,A01)),1,(0-1));
A03:=(COUNT((IF((A02=(0-1)),1,0)=1),8)>2);
A04:=((C-DMA((((3 * H + L)+O)+2 * C)/7.000,V/SUM(AMOUNT,13)/
AMOUNT/V/100/100))/DMA((((3*H+L)+O)+2*C)/7,V/SUM(AMOUNT,13)/
AMOUNT/V/100/100)*100<(0-18));
A05:=((C-MIN(REF(C,5)*0.865,REF(C,21)*0.772))/C<0.009);
A06:=((A03 AND A04) AND A05);
A07:=((((O < EMA(C,5)) AND (C/O>=1.05)) AND (V/CAPITAL>=0.019)) AND (V/CAPITAL<=0.2));
A08:=(A07 AND (COUNT(A07,5)=1));
A0901:=MA(C,3)>REF(MA(C,3),1);
A0902:=MA(C,5)>REF(MA(C,5),1);
A0903:=MA(C,10)>REF(MA(C,10),1);
A0904:=V/240>REF(V,30)*1.200/240.000*1.500;
A0905:=C>L*1.059;
A0906:=C>REF(MA(C,3),1);
A0907:=A0901 AND A0902 AND A0903 AND A0904 AND A0905 AND A0906;
A0908:=A0907 AND REF(C,1);
A0909:=MA(C,20)>REF(MA(C,20),1);
A0910:=MA(V,5)>REF(MA(V,5),1);
A0911:=MA(C,5)-MA(C,10);
A0912:=A0911<= 0.579;
A09:=A0908 AND A0902 AND A0903 AND A0909 AND A0910 AND A0912;A0A:=FILTER(A09,5.000);
(A06 OR A07) AND A0A;

通达信确认成妖选股指标公式

 

相关文章