在线检测未来函数

通达信底部必杀指标公式

来源:Internet,编辑:股旁网,2017-11-30

月K:"KDJ.K"(89,3,3),COLOR00FF00,NODRAW;
月D:"KDJ.D"(89,3,3),COLOR00FF00;
周K:"KDJ.K"(27,3,3),COLORRED,NODRAW;
周D:"KDJ.D"(27,3,3),COLORRED;
日K:"KD.K"(5,3,3),COLORWHITE,NODRAW;
日D:"KD.D"(5,3,3),COLORWHITE,LINETHICK2,NODRAW;
差值:周D-月D,NODRAW;
DRAWICON(CROSS(周D,月D),月D*0.98,1);
DRAWICON(CROSS(月D,周D),月D*0.98,2);
周D涨:=周D>REF(周D,1);
DRAWICON(周D涨,周D*0.98,1);
周D跌:=周D<REF(周D,1);
DRAWICON(周D跌,周D*0.98,2);
月D涨:=月D>REF(月D,1);
DRAWICON(月D涨,月D*0.98,1);
月D跌:=月D<REF(月D,1);
DRAWICON(月D跌,月D*0.98,2);
50,;
30,;
80,;
BL:=(周D涨 AND 月D跌) OR (周D跌 AND 月D涨);
背离:IF(BL,50,0),COLORRED;
TX:周D涨 AND 月D涨 AND REF(周D跌,1) AND REF(月D跌,1) AND REF(周D跌,2) AND REF(月D跌,2) AND REF(周D跌,3) AND REF(月D跌,3);
同向:IF(TX,50,0),COLORYELLOW;

通达信底部必杀指标公式

 

相关文章