在线检测未来函数

通达信沃达丰分时指标公式

来源:Internet,编辑:股旁网,2017-12-12

价:=C,COLORWHITE;
TT:=BARSCOUNT(C);
ZZ:=SUM(AMOUNT,TT)/SUM(VOL*100,TT);
ZZ1:=BETWEEN(C/ZZ,1.05,0.95);
均线:IF(ZZ1=0,MA(C,TT),ZZ),COLORYELLOW;
突破:=C>=REF(HHV(H,TT),1) AND HHVBARS(VOL,TT)=0 AND C/均线<1.09 AND TT>13 AND TT<240;
DRAWTEXT( C>=REF(HHV(H,TT),1) AND HHVBARS(VOL,TT)=0 AND C/均线<1.09 AND TT>=13 AND TT<240 ,C-0.10 , '突破'),COLORRED;
STICKLINE( C>=REF(HHV(H,TT),1) AND HHVBARS(VOL,TT)=0 AND C/均线<1.09 AND TT>=13 AND TT<230 ,DYNAINFO(3) ,CLOSE+0.10 ,0.8 ,1);
主力扫盘:=COUNT(突破,13)>=3 AND C>=REF(HHV(H,TT),1) AND HHVBARS(VOL,TT)=0;
DRAWTEXT(主力扫盘 ,(DYNAINFO(3))*9.8/10 , '主力扫盘'),COLORYELLOW;
STICKLINE(主力扫盘 ,(DYNAINFO(3))*9/10 ,DYNAINFO(3) ,800 ,890),COLORRED,LINETHICK9;
已主力扫盘:=BARSLAST(主力扫盘)<13;
DRAWTEXT( BARSLAST(主力扫盘)<8,(DYNAINFO(3))*9.5/10 , '已扫盘'),COLORGREEN;
全仓买进:=C>=REF(HHV(H,TT),1) AND HHVBARS(VOL,TT)=0 AND C/均线<1.09 AND TT>13 AND TT<240 AND BARSLAST(主力扫盘)>=21;
DRAWTEXT(全仓买进 ,(DYNAINFO(3))*9.4/10 , '全仓买进'),COLORCYAN;
STICKLINE(全仓买进 ,(DYNAINFO(3))*9/10 ,DYNAINFO(3) ,100 ,-1),COLORRED,LINETHICK4;

通达信沃达丰分时指标公式

 

相关文章