在线检测未来函数

通达信OBV14指标公式

来源:Internet,编辑:股旁网,2017-12-15

VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV:SUM(IF(CLOSE=REF(CLOSE,1),0,VA/25000),0);
HOBV:REF(HHV(OBV,20),1),DOTLINE,COLORFF33FF;
LOBV:REF(LLV(OBV,20),1),DOTLINE,COLORFF33FF;
MOBV:(HOBV+LOBV)/2,COLORYELLOW,DOTLINE;
A0:=OBV;
OBV14:EMA(A0,14),COLORGREEN,LINETHICK2;
A1:=(OBV14-REF(OBV14,1))/REF(OBV14,1)*100;
G1:=BARSLAST(CROSS(A1,0));
NOTEXT强:IF(A1>=0,OBV14,DRAWNULL),COLORRED,LINETHICK2;
买入止损:=REF(A0,G1);
上行:IF(A1>=0,买入止损,DRAWNULL),COLORRED,LINETHICK2;

通达信OBV14指标公式

 

相关文章