在线检测未来函数

通达信最佳短线买卖指标公式

来源:Internet,编辑:股旁网,2017-12-25

VV1:=REF(CLOSE,1);
VV2:=SMA(MAX(CLOSE-VV1,0),7,1)/SMA(ABS(CLOSE-VV1),7,1)*100;
VV3:=CROSS(79,VV2);
AAA:=REF(C,5)<REF(O,5) AND REF(C,4)<REF(O,4) AND REF(C,3)<REF(O,3);
买点:IF(FILTER((AAA AND (C>O,2)) OR (AAA AND C>O AND REF(C,1)<REF(O,1)
AND REF(C,2)>REF(O,2)),10),1,0),COLORRED;
卖点:IF(VV3,1,0),COLORGREEN;

通达信最佳短线买卖指标公式

 

相关文章