在线检测未来函数

通达信丈量尺改良版指标公式

来源:Internet,编辑:股旁网,2018-01-04

调控:=30;
A:=CONST(HHV(H,120));
B:=CONST(LLV(L,120));
AB:=((A-B)/2)*(70+调控)/100+B,LINETHICK2,COLORRED;
DRAWBAND(AB*1.1,RGB(12,22,32),AB*0.9,RGB(12,22,30));
竖:=MONTH>REF(MONTH,1);
STICKLINE(DAY>0,AB*0.94,AB*0.9,0,-1),COLORLIGREEN;
STICKLINE(BARSLAST(竖)=11,AB*0.9,AB,0,-1),COLORRED;
中:AB,LINETHICK2,COLORRED;
天:AB*1.2,COLORLIGREEN,DOTLINE;
地:AB*0.8,COLORLIGREEN,DOTLINE;
高:AB*1.1,LINETHICK2,COLORYELLOW;
低:AB*0.9,LINETHICK2,COLORYELLOW;
STICKLINE(竖,AB*1.1,AB*0.9,0,0),COLORWHITE;
{=======K线=====}
DRAWKLINE(H,O,L,C);

通达信丈量尺改良版指标公式

 

相关文章