在线检测未来函数

通达信一阳穿四线+均线粘合选股指标公式

来源:Internet,编辑:股旁网,2018-01-05

MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
MA30:=MA(CLOSE,30);
MA60:=MA(CLOSE,60);
VARAA:=MAX(MA5,MAX(MA10,MAX(MA20,MA30)));
VARBB:=MIN(MA5,MIN(MA10,MIN(MA20,MA30)));
阳穿四:=C>REF(C,1) AND C>O AND C>VARAA AND O<VARBB AND MA30>=MA60;
均线粘合:=(VARAA-VARBB)/VARBB*100<2;
目标:阳穿四 AND 均线粘合;

通达信一阳穿四线+均线粘合选股指标公式

 

相关文章