在线检测未来函数

通达信高抛低吸Ⅱ指标公式

来源:Internet,编辑:股旁网,2018-01-12

探底线: 20,COLORRED;
减仓线: 320,COLORGREEN;
VAR2A:=LLV(LOW,10);
VAR3A:=HHV(HIGH,27);
趋势线: EMA((CLOSE-VAR2A)/(VAR3A-VAR2A)*4,5)*100,COLORWHITE;
DRAWTEXT(CROSS(趋势线,探底线),70,'底');
DRAWTEXT(CROSS(趋势线,减仓线),280,'减磅'),COLORGREEN;
DRAWICON(CROSS(趋势线,减仓线),340,2);
DRAWICON(CROSS(趋势线,探底线),25,1);
顶部:350,COLORFF00FF,LINETHICK2;
VAR2:=IF(MONTH<12,1,1);
VAR3:=(2*CLOSE+HIGH+LOW)/4;
VAR4:=LLV(LOW,34);
VAR5:=HHV(HIGH,34);
主力:=EMA((VAR3-VAR4)/(VAR5-VAR4)*100,13)*VAR2,LINETHICK2,COLORRED;
散户:=EMA(0.667*REF(主力,1)+0.333*主力,2),LINETHICK1,COLORFF9933;
买入脉冲:IF(CROSS(主力,散户) AND 主力<16,80,5),LINETHICK2,COLORYELLOW;
DRAWTEXT(CROSS(主力,散户) AND 主力<16,80,'买入'),COLORRED;

通达信高抛低吸Ⅱ指标公式

 

相关文章