在线检测未来函数

通达信量价共振寻底选股指标公式

来源:Internet,编辑:股旁网,2018-02-14

X_1:=(HIGH+LOW)/2;
X_2:=EMA(X_1,3);
X_3:=IF(CLOSE>X_2,VOL,0);
X_4:=IF(CLOSE<X_2,VOL,0);
X_5:=(X_2-LLV(X_2,144))/(HHV(X_2,144)-LLV(X_2,144))*100;
X_6:=SUM(X_3-X_4,5);
X_7:=EMA(X_6,7)-EMA(X_6,340);
X_8:=EMA(X_7,7);
X_9:=CROSS(X_7,X_8);
X_10:=CROSS(X_8,X_7);
X_11:=COUNT(X_5<15,3)>=1 AND CROSS(X_5,3);
X_12:=COUNT(X_5>80,3)>=1 AND CROSS(98.5,X_5);
底:X_9 AND X_11;

通达信量价共振寻底选股指标公式

 

相关文章