在线检测未来函数

通达信资金活动主图指标公式

来源:Internet,编辑:股旁网,2018-02-22

DRAWTEXT_FIX(1,0.5,0.92,0,STRCAT('解禁日期:',EXTERNSTR(0,2))),COLORYELLOW;
短期线:EMA(CLOSE,6); 持股线:EMA(CLOSE,14);生命线:EMA(CLOSE,26); 双月线:EMA(CLOSE,56); 牛熊线:EMA(CLOSE,166);
X1:=(C+L+H)/3;BB13:=ATAN(EMA(X1,13)-REF(EMA(X1,13),1))*3.1416*10; EMA8:=EMA(C,8);
DRAWTEXT(FILTER(BB13>1 AND EMA(X1,13)>REF(EMA(X1,8),1),10), EMA8,'∠35上升'),COLORYELLOW;
支撑:MA(REF(LLV(C,30),1),2),COLORABFF46; MTM:=C-REF(C,1);DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
买:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
DRAWTEXT(FILTER(买=1,5),LOW-0.03,'抄底'),COLORYELLOW;
VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VARF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR10:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR11:=VARF<REF(VAR10,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1); DRAWTEXT(VAR11 AND COUNT(VAR11,30)=1,LOW*0.95,'大资金活动'),LINETHICK1,COLORFF00FF;
LC:=REF(CLOSE,1); RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100); Z1:=MA(C,13); ZX:=REF(Z1,13/2+1);
DRAWICON(CROSS(ZX,C),H*1.01,2); DRAWTEXT(CROSS(88,RSI),HIGH * 1.02,' 逃顶'),COLOR00FFFF;

通达信资金活动主图指标公式

 

相关文章