在线检测未来函数

通达信国风KDJ指标公式

来源:Internet,编辑:股旁网,2018-02-23

N1:=30;
N2:=10;
VAR1:=EMA(EMA(CLOSE,13),13);
VAR2:=EMA(EMA(CLOSE,10),10);
K线:(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000,COLORRED,LINETHICK3;
J线:(VAR2-REF(VAR2,1))/REF(VAR2,1)*1000,COLORFFCC00,LINETHICK1;
MACT:EMA(K线,N1),DOTLINE,COLORFF00FF;
D线:EMA(J线,N2),COLORBLUE,LINETHICK2;
IF(K线>=REF(K线,1),K线,DRAWNULL),COLORRED,LINETHICK3;
IF(K线<=REF(K线,1),K线,DRAWNULL),COLOR00FF00,LINETHICK3;
中心线:-0.00,DOTLINE,COLOR0099EE;

通达信国风KDJ指标公式

 

相关文章