在线检测未来函数

通达信黑马现身及选股指标公式

来源:Internet,编辑:股旁网,2018-02-28

X_1:=150;
X_2:=3;
X_3:=REF(HHV(HIGH,X_1),X_2);
X_4:=REF(LLV(LOW,X_1),X_2);
X_5:=X_3-(X_3-X_4)*0.618;
X_6:=REFDATE(X_5,DATE);
横盘天数:BARSLASTCOUNT(CLOSE<X_6),COLORGREEN;
X_7:=CROSS(CLOSE,X_6);
X_8:=横盘天数>300;
X_9:=REF(X_8,1);
X_10:=X_9 AND X_7;
DRAWICON(X_10,150,34);

{
选股公式:

X_1:=150;
X_2:=3;
X_3:=REF(HHV(HIGH,X_1),X_2);
X_4:=REF(LLV(LOW,X_1),X_2);
X_5:=X_3-(X_3-X_4)*0.618;
X_6:=REFDATE(X_5,DATE);
横盘天数:BARSLASTCOUNT(CLOSE<X_6),COLORGREEN;
X_7:=CROSS(CLOSE,X_6);
X_8:=横盘天数>300;
X_9:=REF(X_8,1);
XG:=X_9 AND X_7;
}

通达信黑马现身及选股指标公式

 

相关文章