载入中...
在线检测未来函数
载入中...

通达信量能柱指标公式

来源:Internet,编辑:股旁网,2018-03-30

总手:VOL,NODRAW;
TDXSTEP449:STICKLINE(VOL,0,VOL,1,0),COLORLIGRAY;
TDXSTEP450:STICKLINE(VOL,0,VOL,2,0),COLORCYAN;
TDXSTEP451:STICKLINE(VOL,0,VOL,1.5,0),COLOR990000;
TDXSTEP452:STICKLINE(VOL,0,VOL,0.8,0),COLORCC0000;
TDXSTEP453:STICKLINE(VOL,0,VOL,0.3,0),COLORFF4400;
TDXSTEP454:STICKLINE(VOL,0,VOL,2,0),COLORFF8800;
TDXSTEP455:STICKLINE(VOL,0,VOL,1.5,0),COLORFFCC00;
TDXSTEP456:STICKLINE(VOL,0,VOL,0.8,0),COLORCYAN;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
TDXSTEP457:STICKLINE(K<30,总手,0,3,0),COLOR000045;
TDXSTEP458:STICKLINE(K<30,总手,0,2.5,0),COLOR000065;
TDXSTEP459:STICKLINE(K<30,总手,0,2,0),COLOR000085;
TDXSTEP460:STICKLINE(K<30,总手,0,1.5,0),COLOR0000A5;
TDXSTEP461:STICKLINE(K<30,总手,0,1,0),COLOR0000C5;
TDXSTEP462:STICKLINE(K<30,总手,0,0.8,0),COLOR0000E5;
TDXSTEP463:STICKLINE(K<30,总手,0,0.5,0),COLOR0000F5;
NOTEXT4:=EMA(ADVANCE,49);
A1:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
TDXSTEP464:STICKLINE(A1>(-22) AND A1<(-2) AND ADVANCE>=NOTEXT4,总手,0,2,0),COLOR42BDB4;
TDXSTEP465:STICKLINE(A1>(-22) AND A1<(-2) AND ADVANCE>=NOTEXT4,总手,0,1.8,0),COLOR25DADA;
TDXSTEP466:STICKLINE(A1>(-22) AND A1<(-2) AND ADVANCE>=NOTEXT4,总手,0,1.5,0),COLOR18E7E7;
TDXSTEP467:STICKLINE(A1>(-22) AND A1<(-2) AND ADVANCE>=NOTEXT4,总手,0,1.2,0),COLOR07DFF8;
TDXSTEP468:STICKLINE(A1>(-22) AND A1<(-2) AND ADVANCE>=NOTEXT4,总手,0,1,0),COLORYELLOW;
TDXSTEP469:STICKLINE(A1>(-22) AND A1<(-2) AND ADVANCE>=NOTEXT4,总手,0,0.8,0),COLOR86EDF9;
TDXSTEP470:STICKLINE(A1>(-22) AND A1<(-2) AND ADVANCE>=NOTEXT4,总手,0,0.5,0),COLOR59E7F7;

通达信量能柱指标公式

 

通达信量能柱指标公式的选股公式如下:

相关文章