在线检测未来函数

同花顺版块强指标公式

来源:Internet,编辑:股旁网,2018-05-01

ma5:=MA(C,5);
ma13:=MA(C,13);
ma21:=MA(C,21);
ma34:=MA(C,34);
ma55:=MA(C,55);
ma89:=MA(C,89);
ma144:=MA(C,144);
ma233:=MA(C,233);
tmp1:=IF(C>ma5,1,0);
tmp2:=IF(C>ma13,1,0);
tmp3:=IF(C>ma21,1,0);
tmp4:=IF(C>ma34,1,0);
tmp5:=IF(C>ma55,1,0);
tmp6:=IF(C>ma89,1,0);
tmp7:=IF(C>ma144,1,0);
tmp8:=IF(C>ma233,1,0);
A:tmp1+tmp2+tmp3+tmp4+tmp5+tmp6+tmp7+tmp8+1;

同花顺版块强指标公式

 

相关文章