在线检测未来函数

通达信黄豆瓣分时主图指标公式

来源:Internet,编辑:股旁网,2018-05-10

{使用说明:红色三角表示买入,粗黄线表示处于盘整阶段,提醒投资者关注,绿色圆点表示卖出。}

CGX:=MAX(DYNAINFO(3),DYNAINFO(5));
HTD:=MAX(DYNAINFO(3),DYNAINFO(5));
LTR:=MIN(DYNAINFO(3),DYNAINFO(6));
KKMA:=HTD-LTR;
SP2:=MIN(DYNAINFO(3),DYNAINFO(6));
RHGF1:=CGX*7/8;
RHGF2:=CGX*0.5/8;
YCL:=BARSCOUNT(CLOSE);
TATI:=SUM(VOL*CLOSE,0)/SUM(VOL,0);
GGF1:=MA(CLOSE,YCL);
GGF2:=(HHV(CLOSE,YCL)-LLV(CLOSE,YCL))/CLOSE<0.05;
GGF3:=SMA(VOL,30,1);
TDC:=(GGF3-LLV(LLV(GGF3,1),30))/(HHV(HHV(GGF3,1),30)-LLV(LLV(GGF3,1),30))>0.95;
TDC1:=CLOSE/REF(CLOSE,1)>1.02 OR CLOSE/REF(CLOSE,1)<0.98;
TDC2:=TDC1=0 AND GGF2 AND TDC AND CROSS(TATI,GGF1);
TDC3:=TDC1=0 AND GGF2 AND TDC AND CROSS(CLOSE,TATI) AND CROSS(CLOSE,GGF1);
IF(MACD.DEA<0,CLOSE,DRAWNULL),COLORYELLOW,LINETHICK3;
DRAWICON(CROSS(TATI,GGF1),TATI,38);
DRAWTEXT(LONGCROSS(C,LTR+KKMA*7/8,2),C,'●'),COLORGREEN;

通达信黄豆瓣分时主图指标公式

 

相关文章