在线检测未来函数

通达信祥云指标公式

来源:Internet,编辑:股旁网,2018-05-16

N:=55;
N1:=13;
M:=13;
WR1:=100-100*(HHV(HIGH,N)-CLOSE)/(HHV(HIGH,N)-LLV(LOW,N));
WR2:=100*(HHV(HIGH,N1)-CLOSE)/(HHV(HIGH,N1)-LLV(LOW,N1));
A:=MA(WR2,M);
STICKLINE(CROSS(WR1,50),50,60,3,0),COLORGRAY;
DRAWBAND(WR1,255,60,0);
祥云:WR1-A;
STICKLINE(CROSS(祥云,0),0,30,3,0),COLORLIRED;
0,COLORLIMAGENTA;
P:=3;
AA1:=REF(祥云,P)=HHV(祥云,2*P+1);
BB1:=FILTER(AA1,P);
CC1:=BACKSET(BB1,P+1);
DD1:=FILTER(CC1,P);
EE1:=BACKSET(ISLASTBAR,BARSLAST(DD1)+1);
FF1:=EE1>REF(EE1,1);
{短压:DRAWLINE(DD1,祥云,FF1,资金,1),COLORCYAN;
突破:=CROSS(资金,短压);};

通达信祥云指标公式

 

相关文章