在线检测未来函数

通达信赚点饭钱及选股指标公式

来源:Internet,编辑:股旁网,2018-06-07

V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
操盘线:=SMA(V3,2,1),COLORFF00FF,LINETHICK1;
V5:=SMA(操盘线,2,1),COLORCYAN;
可能底:=IF(操盘线>REF(操盘线,1) AND REF(操盘线,1)<REF(操盘线,2) AND 操盘线<23 ,38,0),COLORYELLOW,LINETHICK3;
底后追买:=IF(操盘线>REF(操盘线,1) AND CROSS(操盘线,V5) AND V5<50,60,0),COLORRED;
进:=可能底 AND 底后追买;
VARA1:=(((CLOSE - MA(CLOSE,5)) / MA(CLOSE,5)) * 100);
VARA2:=(((CLOSE - MA(CLOSE,10)) / MA(CLOSE,10)) * 100);
VARA3:=(((CLOSE - MA(CLOSE,20)) / MA(CLOSE,20)) * 100);
VARA4:=(((VARA1 + (2 * VARA2)) + (3 * VARA3)) / 6);
VARA5:=MA(VARA4,3);
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=((3 * K) - (2 * D));
菜:=CROSS(J,0) AND (VARA5 <= (0 - 7))COLORYELLOW;
赚点饭钱:=进 AND 菜;
STICKLINE(赚点饭钱,0,30,1,0)COLORRED;
DRAWICON(赚点饭钱,32,9);
DRAWICON(赚点饭钱,15,23);

{
选股公式:

V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
操盘线:=SMA(V3,2,1);
V5:=SMA(操盘线,2,1);
可能底:=IF(操盘线>REF(操盘线,1) AND REF(操盘线,1)<REF(操盘线,2) AND 操盘线<23 ,38,0);
底后追买:=IF(操盘线>REF(操盘线,1) AND CROSS(操盘线,V5) AND V5<50,60,0);
进:=可能底 AND 底后追买;
VARA1:=(((CLOSE - MA(CLOSE,5)) / MA(CLOSE,5)) * 100);
VARA2:=(((CLOSE - MA(CLOSE,10)) / MA(CLOSE,10)) * 100);
VARA3:=(((CLOSE - MA(CLOSE,20)) / MA(CLOSE,20)) * 100);
VARA4:=(((VARA1 + (2 * VARA2)) + (3 * VARA3)) / 6);
VARA5:=MA(VARA4,3);
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=((3 * K) - (2 * D));
菜:=CROSS(J,0) AND (VARA5 <= (0 - 7));
赚点饭钱:进 AND 菜;
}

通达信赚点饭钱及选股指标公式

 

相关文章