在线检测未来函数

通达信高精抄底指标公式

来源:Internet,编辑:股旁网,2018-06-15

BIAS1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BIAS3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,11)*100;
底1:BIAS1<-10 AND BIAS2<=-10 AND BIAS3<0;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,150);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
底2:MACD<0 AND MACD>REF(MACD,1) AND REF(MACD,1)<REF(MACD ,2)
AND REF(MACD,2)<REF(MACD,3)
AND REF(MACD,3)<REF(MACD,4);
VAR1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR2:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR5:=(VAR2+2*VAR3+3*VAR4)/6;
VAR6:=MA(VAR5,3);
底3:VAR6<=-10;
VAR11:=CLOSE/MA(CLOSE,20)*100<80;
VAR12:=CLOSE/MA(CLOSE,40)*100<78;
VAR13:=CLOSE/MA(CLOSE,60)*100<72;
VAR14:=HIGH>LOW*1.051;
VAR15:=VAR14 AND COUNT(VAR14,5)>1;
底4:VAR15 AND (VAR11 OR VAR12 OR VAR13);
趋势线:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100 ;
AA:=((REF(趋势线,1)<REF(趋势线,2) AND 趋势线<-30) AND 趋势线>=REF(趋势线,1)) OR (REF(CROSS(-30,趋势线),1) AND CROSS(趋势线,-30)) OR 趋势线=-30;
BB:=((REF(趋势线,1)<REF(趋势线,2) AND 趋势线<-20 AND 趋势线>-25) AND 趋势线>=REF(趋势线,1)) OR (REF(CROSS(-20,趋势线),1) AND CROSS(趋势线,-20));
底5:BB;
A:=SMA((CLOSE-LLV(LOW,14))/(HHV(HIGH,14)-LLV(LOW,14))*100,4,1);
B:=SMA((CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100,4,1);
MB:=SMA((B-50)*2,3,1)+SMA((A-50)*2,3,1)/2;
金底:MB<-90;
综合选股:IF(金底 AND COUNT(底5,5)>=1 AND COUNT(底4,3)>=1 AND COUNT(底1,3)>=1 AND 底3 AND 底2,1,0),COLORMAGENTA,LINETHICK3;

通达信高精抄底指标公式

 

相关文章