在线检测未来函数

大智慧买卖通道看盘主图指标公式

来源:Internet,编辑:股旁网,2018-06-19

DRAWGBK(DATE>900101,STRIP(RGB(0,150,130),RGB(0,0,0),0));
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
BU:=cross(买线,卖线);
SEL:=cross(卖线,买线);
drawtext(bu,LOW,'B'),ALIGN1,VALIGN0,colorred,linethick3;
DRAWTEXT(bu,LOW,' ̄'),ALIGN1,VALIGN0,Color208FFF,LINETHICK3;
DRAWTEXT(sel,HIGH,' ̄'),ALIGN1,VALIGN0,ColorFFFF00,LINETHICK3;
drawtext(sel,HIGH,'S'),ALIGN1,VALIGN2,colorgreen,linethick3;
stickline(买线>=卖线,low,high,0.1,1),colorred;
stickline(买线>=卖线,close,open,8,1),colorred;
stickline(买线<卖线,close,open,8,0),color00ff00;
stickline(买线<卖线,low,high,0.1,1),color00ff00;
stickline(cross(买线,卖线) or cross(卖线,买线),open,close,6,0),colorffff00;
指导线: EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),linethick1,ColorFFffFF;
界: MA(CLOSE,27),linethick1,Color00FFFF;
DRAWTEXT(cross(指导线,界),界,'上破'),ALIGN1,VALIGN2,Colorffffff;
DRAWTEXT(cross(指导线,界),界,' ̄ ̄'),ALIGN1,VALIGN0,Colorffffff;
DRAWTEXT(cross(界,指导线),界,'下破'),ALIGN1,Color00ffff;
DRAWTEXT(cross(界,指导线),界,' ̄ ̄'),ALIGN1,Color00ffff;
上限: 界+3*STD(CLOSE,27),linethick1,Color00FFFF;
卖: 界+2*STD(CLOSE,27),linethick1,ColorFF00FF;
买: 界-2*STD(CLOSE,27),linethick1,ColorF0FF00;
下限: 界-2.9*STD(close,27),linethick1,Color00FF00;
DRAWTEXT(cross(H,上限),H,'获利'),ALIGN1,VALIGN2,Color00ffff;
DRAWTEXT(cross(H,上限),H,' ̄ ̄'),ALIGN1,VALIGN0,Color00ffff;
DRAWTEXT(cross(上限,H),H,'&利'),ALIGN1,VALIGN2,Color00ffff;
DRAWTEXT(cross(上限,H),H,' ̄ ̄'),ALIGN1,VALIGN0,Color00ffff;
DRAWTEXT(cross(H,卖),H,'获利'),ALIGN1,VALIGN2,Colorff00ff;
DRAWTEXT(cross(H,卖),H,' ̄ ̄'),ALIGN1,VALIGN0,Colorff00ff;
DRAWTEXT(cross(C,卖),H,'获利'),ALIGN1,VALIGN2,Colorff0000;
DRAWTEXT(cross(C,卖),H,' ̄ ̄'),ALIGN1,VALIGN0,Colorff0000;
DRAWTEXT(cross(下限,L),l,'观'),ALIGN1,VALIGN0,Color00ff00;
DRAWTEXT(cross(下限,L),l,' ̄ ̄'),ALIGN1,VALIGN0,Color00ff00;
DRAWTEXT(cross(买,L),l,'◎'),ALIGN1,VALIGN0,Colorff0000;
DRAWTEXT(cross(买,L),l,' ̄ ̄'),ALIGN1,VALIGN0,Colorff0000;
DRAWTEXT(cross(买,C),L,'◎'),ALIGN1,VALIGN0,Colorff0000;
DRAWTEXT(cross(买,C),L,' ̄ ̄'),ALIGN1,VALIGN0,Colorff0000;

大智慧买卖通道看盘主图指标公式

 

相关文章