在线检测未来函数

通达信撩股必备利器选股指标公式

来源:Internet,编辑:股旁网,2018-06-19

M:=22;
N:=250;
MANX:=MA(C,250);
SCTS:=BARSLAST(CROSS(C,MANX));
XG1:=SCTS>M;
YMACD:=MACD.MACD#MONTH;
ZDIF:=MACD.DIF#WEEK;
ZDEA:=MACD.DEA#WEEK;
XG2:=YMACD>0 AND ZDIF>=0 AND ZDEA>=0;
XG3:=REF(L,1)/MANX<1.08;
XG:XG3 AND XG2 AND XG1 AND O>MANX AND L<MANX*1.005 AND MANX>REF(MANX,SCTS);

通达信撩股必备利器选股指标公式

 

相关文章