在线检测未来函数

同花顺团长MACD指标公式

来源:Internet,编辑:股旁网,2018-06-27

DIF1:=EMA(CLOSE,7) - EMA(CLOSE,13);
DEA1:=EMA(DIF1,3);
MACD1:=2*(DIF1-DEA1),STICK;
MACD2:=EMA(MACD1,3);
STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,1,0),colorred;
STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,1,0),colorgreen;
STICKLINE(MACD1<MACD2,0,MACD1,1,0),COLORCBCBC0;
STICKLINE(MACD1>=0 OR MACD1<=0,0,0,50,1),colorwhite;
DIF:DIF1,COLOR33FF33;
DEA:DEA1,coloryellow;
MACD:MACD1,NODRAW,colormagenta;
强:IF(DIF1>=DEA1,DIF1,DRAWNULL),colorred,LINETHICK2;

同花顺团长MACD指标公式

 

相关文章