在线检测未来函数

通达信做强势股选股指标公式

来源:Internet,编辑:股旁网,2018-07-03

TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,TOTALFZNUM,1)))));
MTIME:=MOD(FROMOPEN,TOTAL);
CTIME:=IF(MTIME<0.5,TOTAL,MTIME);
VVOL:=IF(CURRBARSCOUNT=1,VOL*TOTAL/CTIME,DRAWNULL);
涨停:=C=ZTPRICE(REF(C,1),0.1);
T:=BARSLAST(涨停) ;
并停过顶:CROSS(C,REF(C,T)) AND BETWEEN(VVOL/REF(V,1),1.5,4) AND C=HHV(C,T) AND NOT(DYNAINFO(4)=0);

通达信做强势股选股指标公式

 

相关文章