在线检测未来函数

同花顺MFI双线指标公式

来源:Internet,编辑:股旁网,2018-07-27

N:=14;
M:=6;
TYP := (HIGH + LOW + CLOSE)/3;
V1=SUM(IF(TYP>REF(TYP,1),TYP*VOL,0),N)/SUM(IF(TYP<REF(TYP,1),TYP*VOL,0),N);
MFI:100-(100/(1+V1)),colorwhite;
MFMA:MA(MFI,M),coloryellow;
DRAWTEXT(CROSS(MFI,MFMA) AND MFI < 40,MFI,'多'),colorred;
DRAWTEXT(CROSS(MFMA,MFI) AND MFMA > 60,MFMA,'空'),colorgreen;

同花顺MFI双线指标公式

 

相关文章