在线检测未来函数

通达信牛三金指标公式

来源:Internet,编辑:股旁网,2018-08-22

DIF:=(EMA(C,12)-EMA(C,26));
DEA:=EMA(DIF,9);
MACD:=2*(DIF-DEA);
MJBT:=EXIST((CROSS(DIF,DEA) AND DIF>0) OR CROSS(DIF,0),5) ;
MVOL5:=MA(V,5);
MVOL10:=MA(V,10);
MVOL20:=MA(V,20);
量托:=MVOL5>=MVOL20 AND CROSS(MVOL10,MVOL20) AND REF(MVOL10,1)<REF(MVOL20,1);
VJBT:=EXIST(CROSS(MVOL5,MVOL10) OR 量托,5);
MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA60:=MA(C,60);
MA120:=MA(C,120);
T1:=BARSLAST(REF(LONGCROSS(MA60,MA120,55),1));
JJC:=CROSS(MA5,MA10);
SJBT:FILTER(MJBT AND JJC AND VJBT,5);
DRAWBAND(0,RGB(0,0,0),SJBT*18,RGB(218,218,18));
DRAWTEXT(SJBT,16,'牛三金'),COLOR0078FF;
选股:SUM(SJBT,250),NODRAW;
利润:=REF(SJBT,30) AND HHV(H,30)>=REF(C,30)*1.10;
成功:SUM(利润,250),NODRAW;
成功率%:成功/年选股*100,NODRAW;

通达信牛三金指标公式

 

相关文章