在线检测未来函数

通达信高量低量指标公式

来源:Internet,编辑:股旁网,2018-08-31

量:VOL,VOLSTICK;
高量柱:=IF(V=HHV(V,10),9,8);
XG:=高量柱>8 AND C>REF(C,1);
STICKLINE(XG,0,VOL,0.25,0),COLORBLUE;
百日高量:=V=HHV(V,100);
STICKLINE(百日高量,0,VOL,0.25,0),COLORGREEN;
低量柱:=IF(V=LLV(V,10),9,8);
XG低:=低量柱>8 AND C>REF(C,1);
STICKLINE(XG低,0,VOL,0.5,0),COLORYELLOW;
百日低量:=V=LLV(V,100);
STICKLINE(百日低量,0,VOL,1,0),COLORMAGENTA;

通达信高量低量指标公式

 

相关文章