在线检测未来函数

通达信三日梯量主图指标公式

来源:Internet,编辑:股旁网,2018-09-03

LB:=V/REF(V,1);
TLTJ:=EVERY(LB>1,3);
TLT:=BARSLAST(TLTJ);
STICKLINE(TLT,C,O,3,30),COLORGREEN;
A:=V/REF(V,TLT)<0.2;
STICKLINE(A,C,O,0.5,30),COLORGREEN;
倍量:=VOL/REF(VOL,1)>=1.9;
STICKLINE(倍量,C,O,0.5,30),COLOR00FFFF;
B:=V AND TLTJ AND A;
STICKLINE(倍量,C,O,0.5,30),COLORMAGENTA;
上跳空:=LOW-REF(HIGH,1)>0;
下跳空:=REF(L,1)>H,REF(L,1);
STICKLINE(上跳空,OPEN,CLOSE,0.7,30),COLORLIRED;
STICKLINE(下跳空,OPEN,CLOSE,0.7,30),COLORBLUE;
TKGKG:=REFX(L>REF(H,1) AND REF(H,1),1);
TKDKD:=REFX(H<REF(L,1) AND REF(H,1),1);
STICKLINE(TKDKD,C,O,0.5,30),COLORBLUE;
STICKLINE(TKGKG,C,O,0.5,30),COLORLIRED;

通达信三日梯量主图指标公式

 

相关文章