载入中...
在线检测未来函数
载入中...

通达信股海捕鱼主图指标公式

来源:Internet,编辑:股旁网,2018-10-29

J:=MA("KDJ.J#WEEK",5)/1.1;
STICKLINE(J>=REF(J,1),H,L,0,0),COLORRED;
STICKLINE(J<=REF(J,1),H,L,0,0),COLORFFBB00;
STICKLINE(J>=REF(J,1),C,O,3,0),COLORRED;
STICKLINE(C>O AND J>=REF(J,1),C,O,3,1),COLORRED;
STICKLINE(J<=REF(J,1),C,O,3,1),COLORFFBB00;
STICKLINE(C<O AND J<=REF(J,1),C,O,3,0),COLORFFBB00;
HJ1:=J>=REF(J,1);
HJ2:=CROSS(HJ1,0.1);
DRAWTEXT(HJ2,L,'B'),COLORYELLOW;
FHJ1:=J<=REF(J,1);
FHJ2:=CROSS(FHJ1,0.1);
DRAWTEXT(FHJ2,H,'S'),COLORGREEN;
MA3T:MA(CLOSE,3)COLORMAGENTA;
MA7T:MA(CLOSE,7)COLORGREEN;
MA60:MA(C,60),COLORYELLOW;
DRAWICON(CROSS(MA3T,MA7T),MA7T,1);
{N:=20;M:=32;P1:=80;P2:=100;
VAR1:=(C+H+O+L)/4;
卖出:XMA(VAR1,N)*(1+P1/1000),COLORGREEN,LINETHICK4;
买入:XMA(VAR1,M)*(1-P2/1000),COLORMAGENTA,LINETHICK4;
幅度:100*(卖出-买入)/买入,NODRAW;
MA1:=MA(VAR1,3);
STICKLINE(卖出>LOW AND 卖出<HIGH,卖出,MAX(卖出,MAX(OPEN,CLOSE)),3,0),COLORGREEN;
STICKLINE(卖出>MIN(C,O) AND 卖出<MAX(C,O),卖出,MAX(OPEN,CLOSE),3,0),COLORGREEN;
STICKLINE(卖出>LOW AND 卖出<HIGH,卖出,HIGH,0,0),COLORGREEN;
STICKLINE(卖出<LOW,OPEN,CLOSE,3,0),COLORGREEN;
STICKLINE(卖出<LOW,HIGH,LOW,0,0),COLORGREEN;
STICKLINE(买入>LOW AND 买入<HIGH,买入,MIN(MIN(OPEN,CLOSE),买入),3,0),COLORMAGENTA;
STICKLINE(买入>MIN(C,O) AND 买入<MAX(C,O),买入,MIN(OPEN,CLOSE),3,0),COLORMAGENTA;
STICKLINE(买入>LOW AND 买入<HIGH,买入,LOW,0,0),COLORMAGENTA;
STICKLINE(买入>HIGH,OPEN,CLOSE,3,0),COLORMAGENTA;
STICKLINE(买入>HIGH,HIGH,LOW,0,0),COLORMAGENTA;}

通达信股海捕鱼主图指标公式

 

通达信股海捕鱼主图指标公式的选股公式如下:

相关文章