在线检测未来函数

同花顺阴阳太极指标公式

来源:Internet,编辑:股旁网,2018-12-11

VAR2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR3:=SMA(SMA(VAR2,3,1),3,1)/28.57;
VAR4:=EMA(VAR3,5);
VAR5:=3*VAR3-2*VAR4;
AA:=CROSS(VAR5,VAR3) AND VAR3<2.1 AND C>O;
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=LLV(LOW,13);
VAR8:=HHV(HIGH,13);
VAR9:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13);
VARA:=EMA(0.667*REF(VAR9,1)+0.333*VAR9,2);
S:VAR9,colorred,POINTDOT;
STICKLINE(VAR9>VARA,VAR9,VARA,2.6,0),COLOR77AAFF;
STICKLINE(VAR9<=VARA,VAR9,VARA,2.6,0),COLOR00FF00 ;
DRAWTEXT(AA,12,'牛'),coloryellow;
A1:10,colorwhite;
A2:20,colorred;
A3:50,POINTDOT,coloryellow;
A4:70,POINTDOT;
A5:80,colorred;
奔牛: EMA(0.382*REF(VAR9,2)+0.618*VAR9,6);
IF(奔牛>REF(奔牛,1),奔牛,DRAWNULL),colorred,LINETHICK2;
IF(奔牛<REF(奔牛,1),奔牛,DRAWNULL),coloryellow,LINETHICK2;

同花顺阴阳太极指标公式

 

相关文章