在线检测未来函数

通达信财务基本面辅助主图指标公式

来源:Internet,编辑:股旁网,2019-02-28

ZT:=C/REF(C,1)-1>=0.1-0.01/REF(C,1);{涨停}
涨停次数:=COUNT(ZT,BARSSINCE(C)+1);{历史}
周期:=220;
年涨停数:SUM(ZT,周期),NODRAW;
市值(亿元):CAPITAL/1000000*C,NODRAW;
市盈动:DYNAINFO(39),NODRAW;
量比:DYNAINFO(17),COLORWHITE,NODRAW;
换手:100*VOL/(FINANCE(7)/100),NODRAW;
涨幅:(C/REF(C,1)-1)*100,NODRAW;
最高:H,COLORWHITE,NODRAW;
最低:L,COLORRED,NODRAW;
振幅:(H-L)/REF(C,1)*100,NODRAW;
涨停:ZTPRICE(REF(CLOSE,1),0.1),COLORRED,NODRAW;
跌停:DTPRICE(REF(CLOSE,1),0.1),COLORWHITE,NODRAW;
{右下角行业概念}
B1:=STRCAT(DYBLOCK,' ');
B2:=STRCAT(B1,STRCAT(HYBLOCK,' '));
B3:=STRCAT(B2,STRCAT(FGBLOCK,' '));
B4:=STRCAT(B3,STRCAT(GNBLOCK,' '));
DRAWTEXT_FIX(ISLASTBAR,0.99,0.93,1,STRCAT(B4,0)),COLORRED ;

通达信财务基本面辅助主图指标公式

 

相关文章