在线检测未来函数

通达信下潜深度选股指标公式

来源:Internet,编辑:股旁网,2019-02-28

VAR3A:=((HHV(H,21)-C)/(HHV(H,21)-LLV(L,21)))*100-10;
VAR4A:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
VAR5A:=SMA(VAR4A,13,8);
VAR6A:=SMA(VAR3A,21,8);
趋势:=CEILING(SMA(VAR5A,13,8));
X:=趋势-VAR6A<(-65),COLOR00FF00;
VAR2:=100*(INDEXC-LLV(INDEXL,21))/(HHV(INDEXH,21)-LLV(INDEXL,21));
下潜深度:=SMA(VAR2,3,1);
G:=下潜深度<12;
XG:X AND G,COLORF00FF0;

通达信下潜深度选股指标公式

 

相关文章