在线检测未来函数

通达信主力建仓拉升指标公式

来源:Internet,编辑:股旁网,2019-05-13

N:=5;VAR1:4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLORRED,LINETHICK1;
VAR2:8,COLORGREEN,LINETHICK1;
准备拉升:IF(CROSS(VAR1,VAR2),80,0),COLOR0000CC,LINETHICK2;
压住庄家:IF(VAR1<=8,25,0),COLORWHITE,LINETHICK2;DRAWTEXT(CROSS(VAR1,VAR2),80,'建仓'),COLOR00FFFF;
VARO5:=LLV(LOW,27);
VARO6:=HHV(HIGH,34);
VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;
建仓区:IF((VARO7<10),80,100),COLOR444444,LINETHICK1;0,LINETHICK2,COLORFFCC00;DRAWTEXT(VAR1<10,VAR1,'始');DRAWTEXT(VAR1>90,VAR1,'终');

通达信主力建仓拉升指标公式

 

相关文章