载入中...
在线检测未来函数
载入中...

通达信黎明平台突破选股指标公式

来源:Internet,编辑:股旁网,2019-05-21

VXR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VXR2:=REF(VXR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VXR3:=REF(VXR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VXR4:=REF(VXR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VXR5:=REF(VXR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VXR6:=REF(VXR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VXR7:=REF(VXR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VXR8:=REF(VXR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VXR9:=REF(VXR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VXRA:=REF(VXR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VXRB:=REF(VXRA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VXRC:=REF(VXRB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VXRD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
VXRE:=REF(VXRD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VXRF:=REF(VXRE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VXR10:=REF(VXRF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VXR11:=REF(VXR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VXR12:=REF(VXR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VXR13:=REF(VXR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VXR14:=REF(VXR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VXR15:=REF(VXR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VXR16:=REF(VXR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VXR17:=REF(VXR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VXR18:=REF(VXR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VXR19:=REF(VXRD OR VXRE OR VXRF OR VXR10 OR VXR11 OR VXR12 OR VXR13 OR VXR14 OR VXR15 OR VXR16 OR VXR17 OR VXR18,1) AND VXR1;
ZF:=(C-REF(C,1)) /REF(C,1)*100;{涨幅}
总市值(亿):=FINANCE(41)/100000000;
T:=BARSLAST(ZF>8);
待突破:=LAST(COUNT(ABS(ZF)>4,T)=0,T,1) AND COUNT(LLV(VOL,T)<REF(VOL,T)*0.5,T)>=1 AND REF(VOL,T-1)<REF(VOL,T)*1.02 AND VXR19 AND REF((HHV(C,T)-LLV(C,T))/LLV(C,T)*100<5,1) AND 总市值(亿)<200;
待突破 AND DMI.ADX>DMI.ADXR AND DMI.ADX>REF(DMI.ADX,1);

通达信黎明平台突破选股指标公式

 

通达信黎明平台突破选股指标公式的选股公式如下:

相关文章