载入中...
在线检测未来函数
载入中...

通达信MACD精髓指标公式

来源:Internet,编辑:股旁网,2019-09-24

DIFF:EMA(C,10)-EMA(C,25);
DEA:EMA(DIFF,10),COLORFFFF00;
MACD:(DIFF-DEA)*2,COLORSTICK;
M60:MA(DEA,5),COLORGREEN;
DRAWBAND(DIFF,RGB(255,0,0),M60,RGB(0,0,255));
DRAWBAND(DEA,RGB(255,0,0),M60,RGB(0,0,255));
DIF1:=EMA(C,12)-EMA(C,26);
DEA1:=EMA(DIF1,9);
AAA1:=(DIF1-DEA1)*25,COLORMAGENTA;
XP1:=0.03;
XP2:=AAA1-REF(AAA1,1);
WC:=REF(C,1),NODRAW;
WC1:=REF(C,2),NODRAW;
寻底:=WC<WC1&&C>=WC,NODRAW;
小荷:=C>O,NODRAW;
MCD3:=MA(MACD,5),COLORWHITE;
M5:MA(MCD3,5),COLORYELLOW;
MCD5:=MA(MACD,5),COLORYELLOW;
M10:MA(MCD5,10),COLORCC66FF;
XG:=寻底 AND 小荷 AND (CROSS(XP2,XP1));
爆:=(CROSS(XP2,XP1)) AND C>MA(C,60) AND V>REF(V,1)*1.75;
DRAWICON(XG OR 爆,0,1);
DRAWTEXT(XG OR 爆,0.02,' 爆'),COLORRED;

通达信MACD精髓指标公式

 

通达信MACD精髓指标公式的选股公式如下:

http://www.gupang.com/201909/48252.html

http://www.gupang.com/201909/48253.html

http://www.gupang.com/201909/48254.html

相关文章