载入中...
在线检测未来函数
载入中...

通达信MACD波浪曲线指标公式

来源:Internet,编辑:股旁网,2019-10-14

DIF:EMA(CLOSE,12)-EMA(CLOSE,26),COLORRED,LINETHICK1;
DIF1:EMA(CLOSE,4)-EMA(CLOSE,7);
DIF2:EMA(CLOSE,6)-EMA(CLOSE,13);
DIF3:EMA(CLOSE,8)-EMA(CLOSE,17);
DIF4:EMA(CLOSE,10)-EMA(CLOSE,22);
DEA:EMA(DIF,9),COLORYELLOW,LINETHICK3;
持仓段:=0,COLOR00CFFF;
空仓段:=0,COLORFFCCFF;
STICKLINE(DIF>DEA,-0.5,-0.6,10,1),COLOR00CFFF;
STICKLINE(DIF<DEA,-0.5,-0.6,10,1),COLORLIGRAY;
MACD:(DIF-DEA)*2,COLORSTICK;
STICKLINE(((MACD<REF(MACD,1)) AND (MACD>0)),0,MACD,1,-1),COLORRED,LINETHICK1;
STICKLINE(((MACD<REF(MACD,1)) AND (MACD<0)),0,MACD,1,1),COLORGRAY,LINETHICK1;
STICKLINE(((MACD>REF(MACD,1))),0,MACD,1,0),COLORRED,LINETHICK1;
IF(DIF1<DIF2,DIF1,DRAWNULL),COLORWHITE;
IF(DIF2<DIF3,DIF2,DRAWNULL),COLORWHITE;
IF(DIF3<DIF4,DIF3,DRAWNULL),COLORWHITE;
IF(DIF4<DIF,DIF4,DRAWNULL),COLORWHITE;
IF(DIF<DEA,DIF,DRAWNULL),COLORWHITE;
IF(DIF1>DIF2,DIF1,DRAWNULL),COLORMAGENTA;
IF(DIF2>DIF3,DIF2,DRAWNULL),COLORMAGENTA;
IF(DIF3>DIF4,DIF3,DRAWNULL),COLORMAGENTA;
IF(DIF4>DIF,DIF4,DRAWNULL),COLORMAGENTA;
IF(DIF>DEA,DIF,DRAWNULL),COLORMAGENTA;

通达信MACD波浪曲线指标公式

 

通达信MACD波浪曲线指标公式的选股公式如下:

相关文章