载入中...
在线检测未来函数
载入中...

通达信换人间主图指标公式

来源:Internet,编辑:股旁网,2019-10-29

N1:=10;
N2:=30;
N3:=50;
N:=5;
VAR1:=MA(VOL,5)/MA(VOL,60);
VAR2:=MA(VAR1,5);
VAR3:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
VAR4:=MA(VAR1,121);
VAR5:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
VAR6:=SMA(VAR5,15,1);
VAR7:=SMA(VAR6,15,1);
VAR8:=3*VAR6-2*VAR7;
VAR9:=REF(CLOSE,1);
VARA:=SMA(MAX(CLOSE-VAR9,0),6,1)/SMA(ABS(CLOSE-VAR9),6,1)*100;
DRAWTEXT(CROSS(84,VARA),HIGH,'顶 '),COLORGREEN;
DRAWTEXT(CROSS(VARA,11),LOW,'低'),COLORYELLOW;
DRAWICON(FILTER(CROSS(VAR1,VAR2) AND VAR2<0.5 AND VAR8<20,13),LOW,1);
VARB:=IF(HIGH=CLOSE,1.07*CLOSE,HIGH);
VARC:=IF(HIGH=CLOSE,0.93*CLOSE,LOW);
VARD:=(REF(CLOSE,1)+REF(LOW,1)+REF(HIGH,1)+REF(OPEN,1))/4;
VARE:=IF(REF(LOW,1)=REF(HIGH,1),1.1*REF(CLOSE,1),VARD)-REF(LOW,1);
天堂: EMA(EMA(VARB,6)*1.14,8),COLORBLUE;
地狱: EMA(EMA(VARC,6)*0.96,8),COLORGRAY;
人间: MA(CLOSE,10),COLORYELLOW;
VARF:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
VAR10:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
VAR11:=SMA(VAR10,3,1);
VAR12:=SMA(VAR11,3,1);
VAR13:=VAR12-REF(VAR12,1);
DRAWICON(CROSS(0,VAR13) AND VAR12>100-N3 AND VARF>N,HIGH*1.05,2);
DRAWICON(CROSS(VAR13,0) AND VAR12<N3 AND VARF<(-1)*N,LOW*0.95,1);
DRAWICON((CLOSE-MA(CLOSE,60))/MA(CLOSE,60)<(-0.01)*N2,CLOSE,1);
VAR14:=MA(CLOSE,5);
VAR15:=MA(CLOSE,10);
VAR16:=MA(CLOSE,60);
VAR17:=SMA(100*(VAR14-VAR16)/VAR16,5,1);
VAR18:=CROSS(REF(VAR17,1),VAR17) AND VAR17>10;
VAR19:=COUNT(VAR18,3) AND VAR15<REF(VAR15,1);
VAR1A:=VAR17<-18 AND CROSS(VAR17,REF(VAR17,1));
VAR1B:=COUNT(VAR1A,3) AND VAR15>REF(VAR15,1);
VAR1C:=IF(VAR19,-6,IF(VAR1B,6,0));
DRAWTEXT(FILTER(VAR1C,3)>0,LOW,'买'),COLORRED;
DRAWTEXT(FILTER(VAR1C,3)<0,HIGH,'卖'),COLORGREEN;
谋事: MA(CLOSE,5);
成事: MA(CLOSE,20);
DRAWTEXT(CROSS(成事,谋事),HIGH*1.05,'风险');
VAR1D:=EMA(CLOSE,3)-EMA(CLOSE,6)-(EMA(CLOSE,6)-EMA(CLOSE,12))*(-100);
VAR1E:=EMA(VAR1D,3);
VAR1F:=EMA(CLOSE,3)-EMA(CLOSE,6)-(EMA(CLOSE,24)-EMA(CLOSE,36))*(-100);
VAR20:=EMA(VAR1F,9);
VAR21:=CROSS(VAR1D,VAR1E);
VAR22:=CROSS(VAR1E,VAR1D);
空: STICKLINE(VAR22,OPEN,CLOSE,10,0) COLORGREEN;
多: STICKLINE(VAR21,OPEN,CLOSE,10,0), COLORRED;

通达信换人间主图指标公式

 

通达信换人间主图指标公式的选股公式如下:

http://www.gupang.com/201910/48587.html

http://www.gupang.com/201910/48588.html

相关文章