载入中...
在线检测未来函数
载入中...

通达信MACD庐山面目指标公式

来源:Internet,编辑:股旁网,2019-10-28

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26),NODRAW;
DEA:=EMA(DIF,9),NODRAW;
MACD:=(DIF-DEA)*6,NODRAW;
MAX_MACD:=CONST(HHV(MAX(ABS(DIF),ABS(DEA)),365));
NOTEXTMACD1:=(100 * MACD) / MAX_MACD + 50;
STICKLINE(NOTEXTMACD1>50,50,NOTEXTMACD1,50,50),COLORRED;
STICKLINE(NOTEXTMACD1<=50,50,NOTEXTMACD1,50,50),COLORCYAN;
NOTEXTDIF1:(100 * DIF*3) / MAX_MACD + 50,COLORLIGREEN;
NOTEXTDEA1:(100 * DEA*3) / MAX_MACD + 50,COLORYELLOW;
NOTEXT强:IF(NOTEXTDIF1>MA(NOTEXTDIF1,2),NOTEXTDIF1,DRAWNULL),COLORRED,LINETHICK2;

通达信MACD庐山面目指标公式

 

通达信MACD庐山面目指标公式的选股公式如下:

相关文章