载入中...
在线检测未来函数
载入中...

通达信笑脸相迎主图指标公式

来源:Internet,编辑:股旁网,2019-10-30

MA5:MA(CLOSE,5),POINTDOT,COLOR000000,LINETHICK1;
MA21:=EMA(CLOSE,21);
MID:MA(CLOSE,21),COLOR000000,LINETHICK0;
风险线: MA(CLOSE,13),LINETHICK3,COLORGREEN;
止损线: MA(CLOSE,27),LINETHICK0,COLOREE00EE;
UPPER:MID + 2*STD(C,20),LINETHICK0,COLORFFFFFF;
LOWER:MID - 2*STD(C,20),LINETHICK0,COLORFFFFFF;
H1:=EMA(SLOPE(CLOSE,34)*20+CLOSE,75);
H2:=EMA(CLOSE,8);
VAR1D:=H2-H1;
A:=(3*C+L+O+H)/6;
B:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+REF(A,20))/210;
D:=MA(B,10);
STICKLINE((MA21 > REF(MA21,1)),MA21,MA21,5,6),LINETHICK2,COLOR00FFFF;
STICKLINE(C>=MID AND C>=O,C,O,5,0),COLORRED;
STICKLINE(C>=MID AND C>=O,H,L,0,0),COLORRED;
STICKLINE(C>=MID AND C<O,C,O,5,1),COLORRED;
STICKLINE(C>=MID AND C<O,O,H,0,0),COLORRED;
STICKLINE(C>=MID AND C<O,C,L,0,0),COLORRED;
STICKLINE(C<MID AND C>O,C,O,5,1),COLORFFFF00;
STICKLINE(C<MID AND C<=O,C,O,5,1),COLORFFFF00;
STICKLINE(C<MID AND C<=O,H,L,0,1),COLORFFFF00;
STICKLINE(C<MID AND C>O,C,H,0,1),COLORFFFF00;
STICKLINE(C<MID AND C>O,O,L,0,1),COLORFFFF00;
牛熊线:EMA(C,250),CIRCLEDOT,COLOR999999;
界:MA(CLOSE,21),POINTDOT,COLOR000000,LINETHICK0;
VAR1:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
VAR2:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));
DRAWICON(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.95),4),LINETHICK3;
DRAWICON(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.05),5),LINETHICK3;
DRAWTEXT(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.988),'B'),COLORYELLOW,LINETHICK3;
DRAWTEXT(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.02),'S'),COLOREE00EE,LINETHICK2;
STICKLINE(C>=界 AND C>=O,C,O,5,0),COLORRED;
STICKLINE(C>=界 AND C>=O,H,L,0,0),COLORRED;
STICKLINE(C>=界 AND C<O,C,O,5,1),COLORRED;
STICKLINE(C>=界 AND C<O,O,H,0,0),COLORRED;
STICKLINE(C>=界 AND C<O,C,L,0,0),COLORRED;
STICKLINE(C<界 AND C>O,C,O,5,1),COLORFFFF00;
STICKLINE(C<界 AND C<=O,C,O,5,1),COLORFFFF00;
STICKLINE(C<界 AND C<=O,H,L,0,1),COLORFFFF00;
STICKLINE(C<界 AND C>O,C,H,0,1),COLORFFFF00;
STICKLINE(C<界 AND C>O,O,L,0,1),COLORFFFF00;
DRAWTEXT(CROSS(MA5,界),(LOW * 0.80),'◇底背离'),COLORWHITE;
DRAWTEXT(CROSS(C,止损线)AND 止损线>风险线,(LOW * 0.96),'主升浪'),COLORRED,LINETHICK3;

通达信笑脸相迎主图指标公式

 

通达信笑脸相迎主图指标公式的选股公式如下:

http://www.gupang.com/201910/48600.html

http://www.gupang.com/201910/48601.html

相关文章