载入中...
在线检测未来函数
载入中...

通达信突破锅顶主图指标公式

来源:Internet,编辑:股旁网,2019-12-06

M1:=5;
M2:=10;
M3:=20;
M4:=60;
M5:=120;
M6:=250;
MA1:MA(CLOSE,M1);
MA2:MA(CLOSE,M2);
MA3:MA(CLOSE,M3);
MA4:MA(CLOSE,M4);
MA5:MA(CLOSE,M5);
MA6:MA(CLOSE,M6);
LT:=LLVBARS(L,60);
LT1:=LLVBARS(L,60);
LTT:=BARSLAST(CURRBARSCOUNT=CONST(LT)+1);
HT:=FINDHIGHBARS(H,LT+1,60,1);
DT:=FINDLOW(L,LT1+1,60,1);
锅顶:DRAWLINE(CURRBARSCOUNT=CONST(HT)+1,H,ISLASTBAR,REF(H,HT),0),COLORYELLOW,LINETHICK2;TT:=BARSLAST(CURRBARSCOUNT=CONST(HT)+1);
AA:=CROSS(C,CONST(锅顶));
TJ:=COUNT(AA,TT+1)=1 AND AA;
TJ1:=COUNT(V<MA(V,277),TT+1) ;
BL:=TJ1/(TT+1)*100;
XG:=TJ AND TT>40 AND BL>70;
XGT:=BARSLAST(CURRBARSCOUNT=CONST(BARSLAST(XG))+1);
ZH:=REF(H,TT);
YL:=REF(L,LTT);
XC:=REF(C,XGT);
YZ:=(XC-YL)/YL*100;
ZBL:=YZ/REF(LTT,XGT);
XGA:=XG AND ZBL<2.95;
BB:DRAWLINE(TT=0,H,LTT=0,L,0),COLORRED,LINETHICK2;
锅底:DRAWLINE(CURRBARSCOUNT>CONST(LT1)+0,L,ISLASTBAR,REF(L,LT1),0),COLORWHITE,LINETHICK3;
B:=DRAWLINE(CURRBARSCOUNT>DLOW,L,ISLASTBAR,REF(H,DLOW),0),COLORRED,LINETHICK2;
DRAWLINE(LTT=0,L,XGT=0,L,0),COLORRED;
DRAWICON(XGA,L*0.95,9);
XG1:=TJ AND TT>40 AND BL>20;

通达信突破锅顶主图指标公式

 

通达信突破锅顶主图指标公式的选股公式如下:

相关文章