载入中...
在线检测未来函数
载入中...

通达信超好买卖点主图指标公式

来源:Internet,编辑:股旁网,2019-12-16

VAR4:=((HHV(HIGH,9) - CLOSE)/(HHV(HIGH,9) - LLV(LOW,9)))*(100) - 70;
VAR5:=((CLOSE - LLV(LOW,60))/(HHV(HIGH,60) - LLV(LOW,60)))*(100);
VAR7:=SMA(((CLOSE - LLV(LOW,9))/(HHV(HIGH,9) - LLV(LOW,9)))*(100),3,1);
VAR8:=LLV(LOW,34);
VARC:=EMA(((((2)*(CLOSE) + HIGH + LOW)/(4) - VAR8)/(HHV(HIGH,34) - VAR8))*(100),8);
VARD:=EMA(VARC,5);
VARE:=((HHV(HIGH,9) - CLOSE)/(HHV(HIGH,9) - LLV(LOW,9)))*(100) - 70;
VAR11:=SMA(((CLOSE - LLV(LOW,9))/(HHV(HIGH,9) - LLV(LOW,9)))*(100),3,1);
VAR12:=SMA(VAR11,3,1) + 100;
VAR13:=VAR12 - SMA(VARE,9,1) + 100;
VAR14:=ZIG(3,13);
建仓:=IF((VARC > 17) AND (VARC < 59) AND (VARC - VARD >= 0),10,(-10));
猎豹:=IF((REF(VAR14,2) > REF(VAR14,1)) AND (VAR14 > REF(VAR14,1)),10,45);
丰收:=IF((VARC > 70) AND (VARC - VARD >= 0),77,82);
牛:=IF((VAR13 > 100),VAR13 - 100,0);
顶:=IF((REF(VAR14,2) < REF(VAR14,1)) AND (VAR14 < REF(VAR14,1)),95,55);
风:=IF((VARC - VARD > 0),VARC,VARD);
STICKLINE((REF(VAR14,2) < REF(VAR14,1)) AND (VAR14 < REF(VAR14,1)),CLOSE,OPEN,5,0),Color66FF00;
STICKLINE((REF(VAR14,2) > REF(VAR14,1)) AND (VAR14 > REF(VAR14,1)),CLOSE,OPEN,5,0),coloryellow;
DRAWLINE((REF(VAR14,2) > REF(VAR14,1)) AND (VAR14 > REF(VAR14,1)),LOW - (LOW)*(0.08),(REF(VAR14,2) < REF(VAR14,1)) AND (VAR14 < REF(VAR14,1)),LOW - (LOW)*(0.05),0),Linethick5,Color070084;
DRAWLINE((REF(VAR14,2) > REF(VAR14,1)) AND (VAR14 > REF(VAR14,1)),LOW - (LOW)*(0.08),(REF(VAR14,2) < REF(VAR14,1)) AND (VAR14 < REF(VAR14,1)),LOW - (LOW)*(0.05),0),Linethick4,Color0000A3;
DRAWLINE((REF(VAR14,2) > REF(VAR14,1)) AND (VAR14 > REF(VAR14,1)),LOW - (LOW)*(0.08),(REF(VAR14,2) < REF(VAR14,1)) AND (VAR14 < REF(VAR14,1)),LOW - (LOW)*(0.05),0),Linethick3,Color0000B7;
DRAWLINE((REF(VAR14,2) > REF(VAR14,1)) AND (VAR14 > REF(VAR14,1)),LOW - (LOW)*(0.08),(REF(VAR14,2) < REF(VAR14,1)) AND (VAR14 < REF(VAR14,1)),LOW - (LOW)*(0.05),0),Linethick2,Color0000CD;
DRAWLINE((REF(VAR14,2) > REF(VAR14,1)) AND (VAR14 > REF(VAR14,1)),LOW - (LOW)*(0.08),(REF(VAR14,2) < REF(VAR14,1)) AND (VAR14 < REF(VAR14,1)),LOW - (LOW)*(0.05),0),Linethick1,Color077BF3;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,5,0),ColorFF5B00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,4.5,0),ColorFF6C00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,4,0),ColorFF7B00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,3.5,0),ColorFF9C00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,2,0),ColorFFBE00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,1,0),ColorFFCC00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,0.5,0),ColorCCCCCC;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,5,0),Color070084;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,4.5,0),Color0000A3;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,4,0),Color0000B7;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,3.5,0),Color0000CD;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,2,0),Color0000E9;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,1,0),Color0754E9;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,1,0),Color076EF3;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,0.5,0),Color077BF3;
STICKLINE((CLOSE > OPEN),OPEN,LOW,0.5,0),Color0726CA;
STICKLINE((CLOSE > OPEN),CLOSE,HIGH,0.5,0),Color0726CA;
STICKLINE((OPEN > CLOSE),CLOSE,LOW,0.5,0),ColorDE9100;
STICKLINE((OPEN > CLOSE),OPEN,HIGH,0.5,0),ColorDE9100;
买:DRAWTEXT((REF(VAR14,2) > REF(VAR14,1)) AND (VAR14 > REF(VAR14,1)),LOW - (LOW)*(0.05),'买'),colorred;
卖:DRAWTEXT((REF(VAR14,2) < REF(VAR14,1)) AND (VAR14 < REF(VAR14,1)),LOW - (LOW)*(0.03),'卖'),Color66FF00;
STICKLINE((REF(VAR14,2) < REF(VAR14,1)) AND (VAR14 < REF(VAR14,1)),CLOSE,OPEN,5,0),Color66FF00;
STICKLINE((REF(VAR14,2) > REF(VAR14,1)) AND (VAR14 > REF(VAR14,1)),CLOSE,OPEN,5,0),coloryellow;

通达信超好买卖点主图指标公式

 

通达信超好买卖点主图指标公式的选股公式如下:

http://www.gupang.com/201912/49256.html

http://www.gupang.com/201912/49257.html

相关文章