载入中...
在线检测未来函数
载入中...

通达信精准极品底指标公式

来源:Internet,编辑:股旁网,2019-12-18

VAR17:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR27:=SMA(ABS(LOW-VAR17),13,1)/SMA(MAX(LOW-VAR17,0),10,1);
VAR37:=EMA(VAR27,10);
VAR47:=LLV(LOW,33);
走势线: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),,COLORCYAN,DOTLINE;
见底信号: 1;
持仓时机: IF(CROSS(走势线,见底信号),100,0),COLORRED,LINETHICK2;
VAR57:=EMA(IF(LOW<=VAR47,VAR37,0),3);
STICKLINE(VAR57>REF(VAR57,1),0,VAR57,1,0 ),COLOR00FFFF;
STICKLINE(VAR57<REF(VAR57,1),0,VAR57,1,0),COLOR00FFFF;
极品底:IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,100,0),LINETHICK2,COLORYELLOW;
DRAWICON(极品底=100,100,1),LINETHICK0,COLORYELLOW;
RSV7:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
K7:=SMA(RSV7,3,1);
D7:=SMA(K7,3,1);
J7:=3*K7-2*D7;
X7:=LLV(J7,2)=LLV(J7,8);
DRAWTEXT(CROSS(J7,REF(J7+0.01,1)) AND X7 AND J7<19,30,'低进'),COLORFFFF00;
散户7:= EMA(((2*CLOSE+HIGH+LOW)/4-LLV(LOW,5))/(HHV(HIGH,4)-LLV(LOW,5))*100,4);
庄家:= EMA(0.667*REF(散户7,1)+0.333*散户7,2);
DRAWTEXT(CROSS(庄家,散户7) AND 散户7>70,90.5,'S'),COLOR00FF00;
高出:30*(CROSS(庄家,散户7) AND 散户7>70),COLOR00FF00;
DRAWTEXT(高出=30,30,'高出'),COLORYELLOW;

通达信精准极品底指标公式

 

通达信精准极品底指标公式的选股公式如下:

http://www.gupang.com/201912/49282.html

http://www.gupang.com/201912/49283.html

相关文章