载入中...
在线检测未来函数
载入中...

通达信窥底魔镜选股指标公式

来源:Internet,编辑:股旁网,2019-12-27

VAR1:=REF(CLOSE,1);
VAR2:=SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100;
VAR3:=SMA(MAX(CLOSE-VAR1,0),13,1)/SMA(ABS(CLOSE-VAR1),13,1)*100;
VAR4:=VAR2<15 AND VAR3<20;
VAR5:=CLOSE<REF(CLOSE,4)-REF(CLOSE,4)*0.12;
VAR6:=REF(CLOSE,1);
VAR7:=SUM(IF(CLOSE>VAR6,VOL,0),26)/SUM(IF(CLOSE<=VAR6,VOL,0),26)*100<50;
VAR8:=CLOSE<HHV(HIGH,0)/2;
选股:VAR4 AND VAR5 AND VAR7 AND VAR8;

通达信窥底魔镜选股指标公式

 

通达信窥底魔镜选股指标公式的选股公式如下:

相关文章