载入中...
在线检测未来函数
载入中...

通达信海洋状态指标公式

来源:Internet,编辑:股旁网,2019-12-30

XY_S1101:=(2*CLOSE+HIGH+LOW)/4;
XY_S1102:=LLV(LOW,34);
XY_S1103:=HHV(HIGH,34);
波浪1:EMA((XY_S1101-XY_S1102)/(XY_S1103-XY_S1102)*100,13),COLOR00FFFF;
波浪2:EMA(0.667*REF(波浪1,1)+0.333*波浪1,2),COLOR0000FF;
海底:20,COLOR00FF00;
BB:50,COLOR808080;
海面:80,COLOR0000FF;
XY_SSY1300:=REF(CLOSE,1);
XY_SSY1302:=SMA(MAX(CLOSE-XY_SSY1300,0),6,1);
XY_SSY1303:=SMA(ABS(CLOSE-XY_SSY1300),6,1);
XY_SDFX:=(CLOSE-LLV(CLOSE,250))/LLV(CLOSE,250)*100;
XY_SKFX:=(HHV(CLOSE,250)-CLOSE)/CLOSE*100;
XY_SSY1301:=XY_SSY1302/XY_SSY1303*100;
白鲨鱼:IF(REF(XY_SSY1301,1)>80 AND XY_SSY1301<80 AND XY_SKFX>XY_SDFX,50,0),COLORFFFFFF;
STICKLINE(XY_SDFX>XY_SKFX,0,5,10,5),COLOR0000FF;
STICKLINE(XY_SDFX<XY_SKFX,0,5,10,5),COLOR00FF00;

通达信海洋状态指标公式

 

通达信海洋状态指标公式的选股公式如下:

http://www.gupang.com/201912/49436.html

相关文章