载入中...
在线检测未来函数
载入中...

通达信漏斗口战法主图指标公式

来源:Internet,编辑:股旁网,2020-01-02

VAR1:=REF(CLOSE,1)*1.1-CLOSE<0.01 AND HIGH=CLOSE;
STICKLINE(VAR1,CLOSE,OPEN,1,0),COLORYELLOW;
VAR2:=5;
VAR3:=3;
VAR4:=(EMA(CLOSE,5)*7+EMA(CLOSE,10)*3)/10;
VAR5:=IF(YEAR>=2025,0,1);
VAR6:=EMA(EMA(LOW,21)+6.8*STD(LOW,2),55);
VAR7:=EMA(CLOSE/VAR6*(1.88*CLOSE+LOW+OPEN)/2.75,3);
VAR8:=(VAR7-VAR6)/VAR6/2;
VAR9:=EMA(VAR7-VAR8*VAR7,5)*VAR5;
VAR10:=EMA(CLOSE,300)-3*STD(CLOSE,300);
漏斗下:IF(VAR4>VAR9,VAR4,VAR9)*VAR5,COLORYELLOW,LINETHICK2;
漏斗上:IF(VAR9<VAR4 AND VAR9<CLOSE*0.15,EMA(CLOSE,300)-3*STD(CLOSE,300),VAR9),COLORYELLOW,LINETHICK2;
IF(VAR9>VAR4,漏斗上,DRAWNULL),COLORGREEN,LINETHICK2;
开口XG:BARSLASTCOUNT(漏斗下!=漏斗上)=1,NODRAW;
DRAWICON(开口XG,MIN(漏斗上,漏斗下)*0.96,11);
DRAWTEXT(开口XG,LOW,71),COLORYELLOW;

通达信漏斗口战法主图指标公式

 

通达信漏斗口战法主图指标公式的选股公式如下:

相关文章