载入中...
在线检测未来函数
载入中...

通达信背驰回调买优选股指标公式

来源:Internet,编辑:股旁网,2020-01-03

下轨:=MA(REF(LLV(C,30),1),2);
QS:=IF(C>REF(C,1),(2*CLOSE+2*HIGH+OPEN+LOW)/6,(2*OPEN+2*LOW+CLOSE+HIGH)/6);
短线:=MA(SMA(QS,5,1),3);
均角:=ATAN((短线/REF(短线,1)-1)*100)*180/3.14115926;
A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
A4:=SMA(A3,3,1);
A5:=SMA(A4,3,1);
A6:=3*A4-2*A5;
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
VCR2:=LLV(LOW,10);
VCR3:=HHV(HIGH,25);
动力线:=EMA((CLOSE-VCR2)/(VCR3-VCR2)*4,4)*20;
生命线:=MA(动力线,3);
RSI5:=((SMA(MAX((CLOSE - REF(CLOSE,1)),0),5,1) / SMA(ABS((CLOSE - REF(CLOSE,1))),5,1)) * 100);
TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / TR1);
MDI:=((DMM * 100) / TR1);
ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);
DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
NEWVOL:=(RSI5 - WR10);
回调买:=(AV + NEWVOL);
XGT:CROSS(回调买,0) AND 下轨<REF(下轨,1) AND 买 AND 均角<-30
AND 动力线<15 ;

通达信背驰回调买优选股指标公式

 

通达信背驰回调买优选股指标公式的选股公式如下:

相关文章