载入中...
在线检测未来函数
载入中...

通达信分时四线图指标公式

来源:Internet,编辑:股旁网,2020-01-09

N:=1;
YDL1:=C*V;
YDL2:=YDL1/10000/10000;
YDLCH1:=SUM(IF(C>REF(C,1) AND V>=6000 OR YDL1>=1500000,YDL2,0),0);
YDLCH2:=SUM(IF(C<REF(C,1) AND V>=6000 OR YDL1>=1500000,YDL2,0),0);
YDLDH1:=SUM(IF(C>REF(C,1) AND V>=4000 AND V<6000 OR YDL1>=500000 AND YDL1<1500000,YDL2,0),0);
YDLDH2:=SUM(IF(C<REF(C,1) AND V>=4000 AND V<6000 OR YDL1>=500000 AND YDL1<1500000,YDL2,0),0);
YDLZH1:=SUM(IF(C>REF(C,1) AND V>=1000 AND V<4000 OR YDL1>=200000 AND YDL1<500000,YDL2,0),0);
YDLZH2:=SUM(IF(C<REF(C,1) AND V>=1000 AND V<4000 OR YDL1>=200000 AND YDL1<500000,YDL2,0),0);
YDLSH1:=SUM(IF(C>REF(C,1) AND V<1000 OR YDL1<200000,YDL2,0),0);
YDLSH2:=SUM(IF(C<REF(C,1) AND V<1000 OR YDL1<200000,YDL2,0),0);
YDLCH:=YDLCH1-YDLCH2;
YDLDH:=YDLDH1-YDLDH2;
YDLZH:=YDLZH1-YDLZH2;
YDLSH:=YDLSH1-YDLSH2;
YDL:=YDLCH+YDLDH+YDLZH+YDLSH;
YDL3:=SUM(YDLCH,N);
YDL4:=SUM(YDLDH,N);
YDL5:=SUM(YDLZH,N);YDL6:=SUM(YDLSH,N);
YDL7:=SUM(YDL,N);
CH:YDL3,COLORRED,LINETHICK4;
DH:YDL4,COLORYELLOW,LINETHICK4;
ZH:YDL5,COLORWHITE,LINETHICK4;
SH:YDL6,COLORBLUE,LINETHICK4;
总净:YDL7,COLORLIRED,NODRAW;

通达信分时四线图指标公式

 

通达信分时四线图指标公式的选股公式如下:

相关文章